I go more far !

Now I have this error when I try « make »


Makefile:771: recipe for target 'libdaq_static_modules_la-daq_pcap.lo' failed

make[2]: *** [libdaq_static_modules_la-daq_pcap.lo] Error 1

make[2]: Leaving directory '/opt/daq-2.0.6/os-daq-modules'

Makefile:407: recipe for target 'all-recursive' failed

make[1]: *** [all-recursive] Error 1

make[1]: Leaving directory '/opt/daq-2.0.6'

Makefile:339: recipe for target 'all' failed

make: *** [all] Error 2


I have just move or copy some files and become executable,

Do you knew how to repair this new error ?

Thank you in advance,

Regards.


Dorian ROSSE.

 


De : Dorian ROSSE <dorianbrice@hotmail.fr>
Envoyé : Tuesday, January 15, 2019 1:27:05 PM
À : Jim Weeks
Objet : RE: [Snort-users] daq failure
 

I have this modules not installed because snort fail libdnet :

Build IPQ DAQ module....... : no

Build NFQ DAQ module....... : no

Regards.


Dorian ROSSE.

 


De : Dorian ROSSE <dorianbrice@hotmail.fr>
Envoyé : Tuesday, January 15, 2019 1:09:38 PM
À : Jim Weeks
Objet : RE: [Snort-users] daq failure
 

I am in installing netmap !

Regards.


Dorian ROSSE.

 


De : Dorian ROSSE <dorianbrice@hotmail.fr>
Envoyé : Monday, January 14, 2019 8:54:57 PM
À : Jim Weeks
Objet : Re: [Snort-users] daq failure
 
You ask to the wrong person,

Regards.


Dorian Rosse.


From: Jim Weeks <kingskid@cox.net>
Sent: Monday, January 14, 2019 8:16:14 PM
To: Dorian ROSSE
Subject: RE: [Snort-users] daq failure
 

PLEASE unsubscribe me from this site

 

Thanks

 

Sent from Mail for Windows 10

 

From: Dorian ROSSE
Sent: Monday, January 14, 2019 12:52 PM
To: snort-users@lists.snort.org
Subject: [Snort-users] daq failure

 

Hello,


I have the Following error when I want to run make :

/opt/daq-2.0.6# make

cd . && automake-1.15 --foreign

configure.ac:12: error: required file './compile' not found

configure.ac:12:   'automake --add-missing' can install 'compile'

configure.ac:9: error: required file './missing' not found

configure.ac:9:   'automake --add-missing' can install 'missing'

api/Makefile.am: error: required file './depcomp' not found

api/Makefile.am:   'automake --add-missing' can install 'depcomp'

Makefile:344: recipe for target 'Makefile.in' failed

make: *** [Makefile.in] Error 1

Where can I find this files ?

Thank you in advance to help me for repair,

Regards.

Dorian ROSSE.

 

 


Virus-free. www.avast.com