So I installed PHP, but I think the problem is that base is supposed to use PHP5, and PHP7 is installed because 16.04 uses it by default.  It did say in the docs to install the proper PPA to get around it, but I don't think it works.  I can get to the apache page, but as soon as I try to go to base_main.php the page cannot be found.  I made the changes that the doc said to make in the base_conf.php, is there some other change to some config file that needs to be done so that apache knows where to go when that page is requested?


Eric Albert 
Network & Infrastructure Specialist

902-237-7889 | help@wilsons.ca 


On Mon, Aug 27, 2018 at 3:57 PM, Eric Albert <ealbert@wilsons.ca> wrote:
Right, the docs didn't say to install apache and I had to do that, but I didn't think about PHP support, I'll give it a go

Thx


Eric Albert 
Network & Infrastructure Specialist

902-237-7889 | help@wilsons.ca 


On Mon, Aug 27, 2018 at 3:53 PM, Jason Gates <jason.gates@longmontcolorado.gov> wrote:

Probably missing PHP support on your webserver. Don’t forget to restart your webserver if you did install PHP.

 

--

Jason Gates

Security Analyst

Enterprise Technology Services

City of Longmont

 

From: Snort-users <snort-users-bounces@lists.snort.org> On Behalf Of Eric Albert
Sent: Monday, August 27, 2018 12:40 PM
To: snort-users@lists.snort.org
Subject: [Snort-users] Base setup

 

I'm playing around with snort for the first time and I followed the doc to install on ubuntu with no problem except this last part.  I'm getting the attached when I try to finish the web install, and I'm not sure where I went wrong.  Has anyone had this particular issue?

 

Eric Albert 
Network & Infrastructure Specialist

902-237-7889 | help@wilsons.ca