<div dir="ltr">Hello, I saw dependency on luajit in snort 3.0.<div><br></div><div>Is it really nessesary, for waht reasons it is used in snort? (lua rules mainly?)</div><div><br></div><div>Can I not use LuaJit at all - may be configure option may exist in future?</div><div><br></div><div>Or it's hardcoded firmly and snort strictly depends on it ??</div><div><br></div><div>Thanks!</div><div><br></div><div>PS: snort 3.0 release date - when? is it known?</div></div>