<div dir="ltr">i've tried to install Snort 2.9.9.0 on CentOS 7 and yes CentOS requires libnghttp2 as depedency. Both of them from source and yum.<div>Before you install libnghttp2 you must install epel-release first</div><div><br></div><div>$ sudo yum install epel-release</div><div>$ sudo yum update</div><div><br></div><div>and then install libnghttp2</div><div><br></div><div>$ sudo yum install libnghttp2</div><div><br></div><div>It should be work.</div></div>