<div dir="ltr">thanks noah</div><div class="gmail_extra"><br><div class="gmail_quote">On Tue, Dec 8, 2015 at 6:45 AM, Noah Dietrich <span dir="ltr"><<a href="mailto:noah_dietrich@...17393..." target="_blank">noah_dietrich@...17393...</a>></span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div dir="ltr">When I wrote that guide, ADODB 5.19 had just been released, and I was not able to get it working with BASE. I can't remember what the issue was, and my integration notes don't say, but I do  remember that I could not get it working at all.  5.18 worked great, but as soon as you replaced it with 5.19, BASE would not work at all.<div><br><div>This is why my guide recommended sticking with ADODB 5.18.  If a newer version of ADODB works for you, then that shouldn't be an issue, I just had issues getting it working.</div><div><br></div><div>I'll be releasing a new guide soon for Snort (both on my blog and submitting a copy to the Snort team for inclusion in the documents section of the Snort.org website) which replaces BASE with Snorby (working on Ubuntu 12, 14, and 15).  Base hasn't been updated since 2013, and while the latest Release of Snorby (version 2.6.2) is also from 2013, there seems to be some activity for Snorby that it will continue to be updated.</div><div><br></div><div>There doesn't seem to be a good stand-alone GUI for Snort (one that has an active development community and a reliable tool), which is a bit frustrating.  I'm looking at moving unified2 data into Splunk, but i prefer to keep my guide referencing open-source software.</div><div><br></div><div>Noah</div><div><br></div></div></div><div class="gmail_extra"><br><div class="gmail_quote">On Mon, Dec 7, 2015 at 5:21 PM, Michael Steele <span dir="ltr"><<a href="mailto:michaels@...9077..." target="_blank">michaels@...9077...</a>></span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div lang="EN-US" link="blue" vlink="purple"><div><p class="MsoNormal"><span style="font-size:11.0pt;font-family:"Calibri",sans-serif;color:#1f497d">I really haven’t seen anything either that points to a problem with 519 in my testing with BASE, but I could be missing something?<u></u><u></u></span></p><p class="MsoNormal"><span style="font-size:11.0pt;font-family:"Calibri",sans-serif;color:#1f497d"><u></u> <u></u></span></p><p class="MsoNormal"><span style="font-size:11.0pt;font-family:"Calibri",sans-serif;color:#1f497d">It appears that BASE is not compatible with PHP7, at least with my current testing, as BASE produced several errors when starting up.  I don’t suspect PHP5 will be at EOL for a very long time.<u></u><u></u></span></p><p class="MsoNormal"><span style="font-size:11.0pt;font-family:"Calibri",sans-serif;color:#1f497d"><u></u> <u></u></span></p><p class="MsoNormal"><span style="font-size:11.0pt;font-family:"Calibri",sans-serif;color:#1f497d">Maybe <b>Noah Dietrich</b> could give us a clue as to what he found regarding ADOdb?<u></u><u></u></span></p><p class="MsoNormal"><span style="font-size:11.0pt;font-family:"Calibri",sans-serif;color:#1f497d"><u></u> <u></u></span></p><p class="MsoNormal"><span style="font-size:11.0pt;font-family:"Calibri",sans-serif;color:#1f497d">Thanks…<u></u><u></u></span></p><p class="MsoNormal"><span style="font-size:11.0pt;font-family:"Calibri",sans-serif;color:#1f497d"><u></u> <u></u></span></p><div><div style="border:none;border-top:solid #e1e1e1 1.0pt;padding:3.0pt 0in 0in 0in"><p class="MsoNormal"><b><span style="font-size:11.0pt;font-family:"Calibri",sans-serif">From:</span></b><span style="font-size:11.0pt;font-family:"Calibri",sans-serif"> Dr. Stephen Gantz [mailto:<a href="mailto:stephen.gantz@...16854..." target="_blank">stephen.gantz@...16854...</a>] <br><b>Sent:</b> Monday, December 7, 2015 10:36 AM<br><b>To:</b> Michael Steele <<a href="mailto:michaels@...9077..." target="_blank">michaels@...9077...</a>>; <a href="mailto:snort-users@...1753...s.sourceforge.net" target="_blank">snort-users@lists.sourceforge.net</a><br><b>Subject:</b> RE: [Snort-users] ADODB version and BASE<u></u><u></u></span></p></div></div><p class="MsoNormal"><u></u> <u></u></p><div><p class="MsoNormal">I've been using ADOdb 5.19 with BASE 1.4.5 for at least a year and have never had any issues. My use of BASE is pretty basic, but I do use the graphing extensions. I haven't tried the new 5.20 version. I have also held off on moving to PHP 7 because I haven't seen anything to suggest that ADOdb works with anything other than 5.x. <u></u><u></u></p></div><div><p class="MsoNormal"><u></u> <u></u></p></div><div><p class="MsoNormal"><u></u> <u></u></p></div><div><p class="MsoNormal"><u></u> <u></u></p></div><div><p class="MsoNormal">Dr. Stephen D. Gantz<u></u><u></u></p><div><p class="MsoNormal">CISSP-ISSAP, CEH, CGEIT, CRISC, CIPP/G, C|CISO<u></u><u></u></p></div><div><p class="MsoNormal"><span style="font-size:13.0pt">Professor of Information Assurance</span><u></u><u></u></p></div><div><p class="MsoNormal">The Graduate School<u></u><u></u></p></div><div><p class="MsoNormal">University of Maryland University College<u></u><u></u></p></div><div><p class="MsoNormal"><a href="mailto:stephen.gantz@...16854..." target="_blank"><span style="font-size:11.0pt">stephen.gantz@...16854...</span></a><u></u><u></u></p></div></div><div><div><p class="MsoNormal"><span style="color:black">-------- Original message --------<u></u><u></u></span></p></div><div><p class="MsoNormal"><span style="color:black">From: Michael Steele <<a href="mailto:michaels@...9077..." target="_blank">michaels@...9077...</a>> <u></u><u></u></span></p></div><div><p class="MsoNormal"><span style="color:black">Date: 12/7/2015 9:07 AM (GMT-05:00) <u></u><u></u></span></p></div><div><p class="MsoNormal"><span style="color:black">To: <a href="mailto:snort-users@lists.sourceforge.net" target="_blank">snort-users@lists.sourceforge.net</a> <u></u><u></u></span></p></div><div><p class="MsoNormal"><span style="color:black">Subject: [Snort-users] ADODB version and BASE <u></u><u></u></span></p></div><div><p class="MsoNormal"><span style="color:black"><u></u> <u></u></span></p></div></div><div><p class="MsoNormal">I see there is a new update to ADODB (520). I’m pushing out 518a to clients, and was wondering if anyone has any information about ADODB 519, 0r 520 be compatible with BASE.<u></u><u></u></p><p class="MsoNormal"> <u></u><u></u></p><p class="MsoNormal">I’ve seen a note from Noah Dietrich in his guided install stating “Download and install ADODB 5.18 (not ADODB 5.19, it is not compatible with the current version of<u></u><u></u></p><p class="MsoNormal">BASE)”, and was dated January 2015, so it was a recent statement. There was no reason given.<u></u><u></u></p><p class="MsoNormal"> <u></u><u></u></p><p class="MsoNormal">Does anyone have a clue as to why, or what we could be seeing as a clue that ADODB above 518 is not compatible.<u></u><u></u></p><p class="MsoNormal"> <u></u><u></u></p><p class="MsoNormal">Is anyone using ADODB 519, 0r 520 with any luck in unison with the BASE console software?<u></u><u></u></p><p class="MsoNormal"> <u></u><u></u></p><p class="MsoNormal">Thanks…<u></u><u></u></p></div></div></div></blockquote></div><br></div>
<br>------------------------------------------------------------------------------<br>
Go from Idea to Many App Stores Faster with Intel(R) XDK<br>
Give your users amazing mobile app experiences with Intel(R) XDK.<br>
Use one codebase in this all-in-one HTML5 development environment.<br>
Design, debug & build mobile apps & 2D/3D high-impact games for multiple OSs.<br>
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=254741911&iu=/4140" rel="noreferrer" target="_blank">http://pubads.g.doubleclick.net/gampad/clk?id=254741911&iu=/4140</a><br>_______________________________________________<br>
Snort-users mailing list<br>
<a href="mailto:Snort-users@lists.sourceforge.net">Snort-users@...4626...ceforge.net</a><br>
Go to this URL to change user options or unsubscribe:<br>
<a href="https://lists.sourceforge.net/lists/listinfo/snort-users" rel="noreferrer" target="_blank">https://lists.sourceforge.net/lists/listinfo/snort-users</a><br>
Snort-users list archive:<br>
<a href="http://sourceforge.net/mailarchive/forum.php?forum_name=snort-users" rel="noreferrer" target="_blank">http://sourceforge.net/mailarchive/forum.php?forum_name=snort-users</a><br>
<br>
Please visit <a href="http://blog.snort.org" rel="noreferrer" target="_blank">http://blog.snort.org</a> to stay current on all the latest Snort news!<br></blockquote></div><br><br clear="all"><div><br></div>-- <br><div class="gmail_signature"><strong style="line-height:14px;background-color:rgb(255,255,255);color:rgb(77,77,77);font-family:'Helvetica Neue',Helvetica,sans-serif;font-size:14px">Rafael Ertel</strong><br style="font-family:arial,sans-serif;font-size:13px;line-height:14px;text-align:left;background-color:rgb(255,255,255)"><span style="line-height:14px;text-align:left;background-color:rgb(255,255,255);color:rgb(128,169,255);font-family:'Helvetica Neue',Helvetica,sans-serif;font-size:11px">Sr Network Engineer | Modcloth</span><font color="#888888" face="Arial" style="font-size:13px;line-height:14px;text-align:left;background-color:rgb(255,255,255)"><br></font><span style="line-height:14px;text-align:left;background-color:rgb(255,255,255);color:rgb(77,77,77);font-family:'Helvetica Neue',Helvetica,sans-serif;font-size:11px">r.ertel</span><strong style="line-height:14px;background-color:rgb(255,255,255);font-family:'Helvetica Neue',Helvetica,sans-serif;font-size:11px;color:rgb(128,169,255)">@</strong><span style="line-height:14px;background-color:rgb(255,255,255);color:rgb(77,77,77);font-family:'Helvetica Neue',Helvetica,sans-serif;font-size:11px">modcloth</span><span style="line-height:14px;background-color:rgb(255,255,255);color:rgb(77,77,77);font-family:'Helvetica Neue',Helvetica,sans-serif;font-size:11px">.</span><span style="line-height:14px;background-color:rgb(255,255,255);color:rgb(77,77,77);font-family:'Helvetica Neue',Helvetica,sans-serif;font-size:11px">com</span><font face="Arial" style="font-size:13px;line-height:14px;text-align:left;background-color:rgb(255,255,255)"><br></font><span style="line-height:14px;background-color:rgb(255,255,255);font-family:'Helvetica Neue',Helvetica,sans-serif;font-size:11px;border-collapse:collapse;color:rgb(128,169,255)">phone:</span><span style="line-height:14px;background-color:rgb(255,255,255);font-family:'Helvetica Neue',Helvetica,sans-serif;font-size:11px;border-collapse:collapse"><font color="#4D4D4D"> 412.587.6294</font></span></div>
</div>