<html xmlns:v="urn:schemas-microsoft-com:vml" xmlns:o="urn:schemas-microsoft-com:office:office" xmlns:w="urn:schemas-microsoft-com:office:word" xmlns:m="http://schemas.microsoft.com/office/2004/12/omml" xmlns="http://www.w3.org/TR/REC-html40"><head><meta http-equiv=Content-Type content="text/html; charset=utf-8"><meta name=Generator content="Microsoft Word 15 (filtered medium)"><style><!--
/* Font Definitions */
@font-face
        {font-family:"Cambria Math";
        panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
        {font-family:Calibri;
        panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
        {margin:0in;
        margin-bottom:.0001pt;
        font-size:12.0pt;
        font-family:"Times New Roman",serif;}
a:link, span.MsoHyperlink
        {mso-style-priority:99;
        color:blue;
        text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
        {mso-style-priority:99;
        color:purple;
        text-decoration:underline;}
p.msonormal0, li.msonormal0, div.msonormal0
        {mso-style-name:msonormal;
        mso-margin-top-alt:auto;
        margin-right:0in;
        mso-margin-bottom-alt:auto;
        margin-left:0in;
        font-size:12.0pt;
        font-family:"Times New Roman",serif;}
span.EmailStyle18
        {mso-style-type:personal-reply;
        font-family:"Calibri",sans-serif;
        color:#1F497D;}
.MsoChpDefault
        {mso-style-type:export-only;
        font-size:10.0pt;}
@page WordSection1
        {size:8.5in 11.0in;
        margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
        {page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]--></head><body lang=EN-US link=blue vlink=purple><div class=WordSection1><p class=MsoNormal><span style='font-size:11.0pt;font-family:"Calibri",sans-serif;color:#1F497D'>I really haven’t seen anything either that points to a problem with 519 in my testing with BASE, but I could be missing something?<o:p></o:p></span></p><p class=MsoNormal><span style='font-size:11.0pt;font-family:"Calibri",sans-serif;color:#1F497D'><o:p> </o:p></span></p><p class=MsoNormal><span style='font-size:11.0pt;font-family:"Calibri",sans-serif;color:#1F497D'>It appears that BASE is not compatible with PHP7, at least with my current testing, as BASE produced several errors when starting up.  I don’t suspect PHP5 will be at EOL for a very long time.<o:p></o:p></span></p><p class=MsoNormal><span style='font-size:11.0pt;font-family:"Calibri",sans-serif;color:#1F497D'><o:p> </o:p></span></p><p class=MsoNormal><span style='font-size:11.0pt;font-family:"Calibri",sans-serif;color:#1F497D'>Maybe <b>Noah Dietrich</b> could give us a clue as to what he found regarding ADOdb?<o:p></o:p></span></p><p class=MsoNormal><span style='font-size:11.0pt;font-family:"Calibri",sans-serif;color:#1F497D'><o:p> </o:p></span></p><p class=MsoNormal><span style='font-size:11.0pt;font-family:"Calibri",sans-serif;color:#1F497D'>Thanks…<o:p></o:p></span></p><p class=MsoNormal><span style='font-size:11.0pt;font-family:"Calibri",sans-serif;color:#1F497D'><o:p> </o:p></span></p><div><div style='border:none;border-top:solid #E1E1E1 1.0pt;padding:3.0pt 0in 0in 0in'><p class=MsoNormal><b><span style='font-size:11.0pt;font-family:"Calibri",sans-serif'>From:</span></b><span style='font-size:11.0pt;font-family:"Calibri",sans-serif'> Dr. Stephen Gantz [mailto:stephen.gantz@...17337.....] <br><b>Sent:</b> Monday, December 7, 2015 10:36 AM<br><b>To:</b> Michael Steele <michaels@...9077...>; snort-users@lists.sourceforge.net<br><b>Subject:</b> RE: [Snort-users] ADODB version and BASE<o:p></o:p></span></p></div></div><p class=MsoNormal><o:p> </o:p></p><div><p class=MsoNormal>I've been using ADOdb 5.19 with BASE 1.4.5 for at least a year and have never had any issues. My use of BASE is pretty basic, but I do use the graphing extensions. I haven't tried the new 5.20 version. I have also held off on moving to PHP 7 because I haven't seen anything to suggest that ADOdb works with anything other than 5.x. <o:p></o:p></p></div><div><p class=MsoNormal><o:p> </o:p></p></div><div><p class=MsoNormal><o:p> </o:p></p></div><div><p class=MsoNormal><o:p> </o:p></p></div><div id="composer_signature"><p class=MsoNormal>Dr. Stephen D. Gantz<o:p></o:p></p><div><p class=MsoNormal>CISSP-ISSAP, CEH, CGEIT, CRISC, CIPP/G, C|CISO<o:p></o:p></p></div><div><p class=MsoNormal><span style='font-size:13.0pt'>Professor of Information Assurance</span><o:p></o:p></p></div><div><p class=MsoNormal>The Graduate School<o:p></o:p></p></div><div><p class=MsoNormal>University of Maryland University College<o:p></o:p></p></div><div><p class=MsoNormal><a href="mailto:stephen.gantz@...16854..."><span style='font-size:11.0pt'>stephen.gantz@...16854...</span></a><o:p></o:p></p></div></div><div><div><p class=MsoNormal><span style='color:black'>-------- Original message --------<o:p></o:p></span></p></div><div><p class=MsoNormal><span style='color:black'>From: Michael Steele <<a href="mailto:michaels@...9077...">michaels@...9077...</a>> <o:p></o:p></span></p></div><div><p class=MsoNormal><span style='color:black'>Date: 12/7/2015 9:07 AM (GMT-05:00) <o:p></o:p></span></p></div><div><p class=MsoNormal><span style='color:black'>To: <a href="mailto:snort-users@lists.sourceforge.net">snort-users@lists.sourceforge.net</a> <o:p></o:p></span></p></div><div><p class=MsoNormal><span style='color:black'>Subject: [Snort-users] ADODB version and BASE <o:p></o:p></span></p></div><div><p class=MsoNormal><span style='color:black'><o:p> </o:p></span></p></div></div><div><p class=MsoNormal style='mso-margin-top-alt:auto;mso-margin-bottom-alt:auto'>I see there is a new update to ADODB (520). I’m pushing out 518a to clients, and was wondering if anyone has any information about ADODB 519, 0r 520 be compatible with BASE.<o:p></o:p></p><p class=MsoNormal style='mso-margin-top-alt:auto;mso-margin-bottom-alt:auto'> <o:p></o:p></p><p class=MsoNormal style='mso-margin-top-alt:auto;mso-margin-bottom-alt:auto'>I’ve seen a note from Noah Dietrich in his guided install stating “Download and install ADODB 5.18 (not ADODB 5.19, it is not compatible with the current version of<o:p></o:p></p><p class=MsoNormal style='mso-margin-top-alt:auto;mso-margin-bottom-alt:auto'>BASE)”, and was dated January 2015, so it was a recent statement. There was no reason given.<o:p></o:p></p><p class=MsoNormal style='mso-margin-top-alt:auto;mso-margin-bottom-alt:auto'> <o:p></o:p></p><p class=MsoNormal style='mso-margin-top-alt:auto;mso-margin-bottom-alt:auto'>Does anyone have a clue as to why, or what we could be seeing as a clue that ADODB above 518 is not compatible.<o:p></o:p></p><p class=MsoNormal style='mso-margin-top-alt:auto;mso-margin-bottom-alt:auto'> <o:p></o:p></p><p class=MsoNormal style='mso-margin-top-alt:auto;mso-margin-bottom-alt:auto'>Is anyone using ADODB 519, 0r 520 with any luck in unison with the BASE console software?<o:p></o:p></p><p class=MsoNormal style='mso-margin-top-alt:auto;mso-margin-bottom-alt:auto'> <o:p></o:p></p><p class=MsoNormal style='mso-margin-top-alt:auto;mso-margin-bottom-alt:auto'>Thanks…<o:p></o:p></p></div></div></body></html>