<html xmlns:v="urn:schemas-microsoft-com:vml" xmlns:o="urn:schemas-microsoft-com:office:office" xmlns:w="urn:schemas-microsoft-com:office:word" xmlns:m="http://schemas.microsoft.com/office/2004/12/omml" xmlns="http://www.w3.org/TR/REC-html40"><head><META HTTP-EQUIV="Content-Type" CONTENT="text/html; charset=us-ascii"><meta name=Generator content="Microsoft Word 15 (filtered medium)"><style><!--
/* Font Definitions */
@font-face
        {font-family:Calibri;
        panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
        {margin:0in;
        margin-bottom:.0001pt;
        font-size:11.0pt;
        font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
        {mso-style-priority:99;
        color:#0563C1;
        text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
        {mso-style-priority:99;
        color:#954F72;
        text-decoration:underline;}
span.EmailStyle17
        {mso-style-type:personal-compose;
        font-family:"Calibri",sans-serif;
        color:windowtext;}
.MsoChpDefault
        {mso-style-type:export-only;
        font-family:"Calibri",sans-serif;}
@page WordSection1
        {size:8.5in 11.0in;
        margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
        {page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]--></head><body lang=EN-US link="#0563C1" vlink="#954F72"><div class=WordSection1><p class=MsoNormal>I’m not sure what’s going on. I just setup a new PulledPork instance, and its set to security for the rule set.<o:p></o:p></p><p class=MsoNormal><o:p> </o:p></p><p class=MsoNormal>My previous instance ran a full set of rules for testing and I didn’t see the events below being logged<o:p></o:p></p><p class=MsoNormal><o:p> </o:p></p><p class=MsoNormal>I’m getting hundreds of the events below. I’m only seeing this after setting up PulledPork 0.7.0<o:p></o:p></p><p class=MsoNormal><o:p> </o:p></p><p class=MsoNormal>04/28-00:11:04.389178  [**] [1:1620:6] Snort Alert [1:1620:6] [**]<o:p></o:p></p><p class=MsoNormal>04/28-00:11:04.758601  [**] [1:1620:6] Snort Alert [1:1620:6] [**]<o:p></o:p></p><p class=MsoNormal>04/28-00:11:04.781636  [**] [1:1620:6] Snort Alert [1:1620:6] [**] [Classification: Detection of a Non-Standard Protocol or Event] [Priority: 2] {UDP} 192.168.0.2:57503 -> 239.255.255.250:1900<o:p></o:p></p><p class=MsoNormal>04/28-00:11:05.758296  [**] [1:1620:6] Snort Alert [1:1620:6] [**]<o:p></o:p></p><p class=MsoNormal>04/28-00:11:06.192448  [**] [1:1620:6] Snort Alert [1:1620:6] [**] [Classification: Detection of a Non-Standard Protocol or Event] [Priority: 2] {UDP} 192.168.0.2:55549 -> 192.168.0.255:32412<o:p></o:p></p><p class=MsoNormal><o:p> </o:p></p><p class=MsoNormal>Any ideas why I’m getting these with PulledPork?<o:p></o:p></p></div></body></html>