<div dir="ltr">Hello snort users. When I am trying run barnyard to process my unified2 output alerts, I am getting this error.<div><br></div><div><div><b>database: 'mysql' support is not compiled into this build of snort</b></div>
<div><b><br></b></div><div><b>ERROR: If this build of snort was obtained as a binary distribution (e.g., rpm,</b></div><div><b>or Windows), then check for alternate builds that contains the necessary</b></div><div><b>'mysql' support.</b></div>
</div><div><b><br></b></div><div><b>The error is self explanatory in the sense that my installed version of snort doesn't support mqsql. My query is how do I rebuild my snort so that it supports mysql without removing the installed version?</b></div>
<div><br></div></div>