<br><br><div class="gmail_quote">On Tue, Jun 11, 2013 at 4:26 AM, Mayur Patil <span dir="ltr"><<a href="mailto:ram.nath241089@...11827..." target="_blank">ram.nath241089@...11827...</a>></span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
The snort message is as follows:<br><br>Initializing output plugins !!<br><br>pcap DAQ is configured to passive.<br><br>Acquiring network traffic from "eth0"<br><br>Decoding ethernet<br><br>    --==Initialization Complete==--<br>

<br>SNort<br>.<br>.<br>.<br>. //messages of version number<br>.<br>.<br>.<br><br>Commencing packet processing (pid=1668)<br><br>and stopped there !!<br><br>I have unplugged n/w cable and got above output.<br><br>Does "shell in" means getting grub console then yes !! <br>
</blockquote><div><br></div><div>I meant ssh but if unplugging the cable works, that's great. </div><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
<br>I can get grub console.<br><br>Looking forward for guidance,<br></blockquote><div><br></div><div>I'm guessing that you are still in packet dump mode and that you really want IDS mode.  Do you know what the command line arguments to Snort are?  If it is running now you can do something like "ps alx | grep snort" to see.  You need to add -c snort.conf to run in IDS mode.</div>
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><b><br>--<br>Cheers,<br>Mayur</b><div class="HOEnZb"><div class="h5"><br><br><div class="gmail_quote">On Tue, Jun 11, 2013 at 1:45 PM, Russ Combs <span dir="ltr"><<a href="mailto:rcombs@...1935..." target="_blank">rcombs@...1935...</a>></span> wrote:<br>

<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><br><br><div class="gmail_quote"><div>On Tue, Jun 11, 2013 at 4:12 AM, Mayur Patil <span dir="ltr"><<a href="mailto:ram.nath241089@...11827..." target="_blank">ram.nath241089@...13704......</a>></span> wrote:<br>

<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
Thanks Russ sir for reply.<br><br>My problem is I am unable to log into command line mode  i.e. Ctrl+Alt+F2<br><br>and also GUI mode of CentOS. And after that I have to add this path.<br><br>Would you please guide me how to do that it will be a great help !!<br>



<br></blockquote></div><div>Can you shell in?  If that doesn't work, try unplugging your network cable(s).</div><div><div><div> </div><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">


Thank you !!<span><font color="#888888"><br>-- <br><b>Cheers,<br>Mayur</b><span style="font-weight:bold">.<br><br></span></font></span><div><div><div class="gmail_quote">On Tue, Jun 11, 2013 at 1:33 PM, Russ Combs <span dir="ltr"><<a href="mailto:rcombs@...1935..." target="_blank">rcombs@...1935...</a>></span> wrote:<br>



<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div class="gmail_quote"><div>On Tue, Jun 11, 2013 at 3:41 AM, Mayur Patil <span dir="ltr"><<a href="mailto:ram.nath241089@...11827..." target="_blank">ram.nath241089@...11827...</a>></span> wrote:<br>



</div><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
<div><span>Hello,<br><br> </span><span>I am seeing something like this <br><div><br> <i>06/11 11:0246<span>  </span><a href="http://10.1.46.123:136" target="_blank">10.1.46.123:136</a> -> <a href="http://10.1.46.255:137" target="_blank">10.1.46.255:137</a></i></div>



</span></div><div>

<div><i> <span>UDP:TTL :128 TOS:8 ID:20 IpLen:20 DgmLen:78 Len:50<br><br></span></i><span> in continuous streaming of packets.<br></span><i><span><br></span></i></div><div>
<span><i> </i>Now I am sure that this is the Snort startup script problem.....!! 
<br><br> At the starting I have seen message  <b>starting snort in packet dump mode</b></span></div><div><span><br> Please help how to disable this mode or disable snort script from loading at boot time</span><span>??<br>




</span></div></div></blockquote><div><br></div><div><b>Running in packet dump mode is because you don't have a "-c path/snort.conf" option on your command line. </b></div><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">



<div>
<div><span>
</span><br></div><div><div><div class="gmail_quote">On Tue, Jun 11, 2013 at 11:00 AM, Mayur Patil <span dir="ltr"><<a href="mailto:ram.nath241089@...11827..." target="_blank">ram.nath241089@...11827...</a>></span> wrote:<br>




<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
Hello,<br><br>   I have stuck on one issue. I am unable to see either GUI or CLI for CentOS 6.3.<br><br>   Description as follows:<br><br>   I was just checking my snort script on centos machine yesterday. So I left machine as it is.<br>







<br>   When I come today, screen location has changed on desktop so I adjusted and reboot.<br><br>   When I reboot it takes much time to boot, so I press any key on keyboard it shows <br><br>   fast continuous streaming, no idea of what, seems like to be many packets<br>






<br>   Somewhat<br>
<br>   UDP---TLS-----<a href="tel:255.255.255.0" value="+912552552550" target="_blank">255.255.255.0</a> -------------------><br> <br>    like this. When I try to load the Ctrl+Alt+f2 nothing happens.<br><br>    I am also unable to login through Putty but I am able to ping the machine.<br>






<br>    How to stop this packet steaming??<br>    <br>    Need help please!!<br>
</blockquote></div></div></div></div></blockquote></div></blockquote></div><span style="font-weight:bold"></span>
</div></div></blockquote></div></div></div><span style="font-weight:bold"></span></blockquote></div>
</div></div></blockquote></div><br>