<html><body><div style="color:#000; background-color:#fff; font-family:times new roman, new york, times, serif;font-size:12pt"><div>hii,</div><div>     I am trying to install install snort for my project. But after installing all required packages, when installing snort this error is showing "Libdnet shared library not found error ". Also this error when trying to check the snort "Failed to initialize dynamic preprocessor: SF_Dynamic_Example_Preprocessor version 1.0.1 (-1)". <br></div></div></body></html>