<html><head></head><body style="word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-break: after-white-space; ">That being said, prelude output support is being removed in the next major version of Snort.<div><br></div><div>J</div><div><br><div><div>On Feb 3, 2012, at 4:41 PM, Russ Combs wrote:</div><br class="Apple-interchange-newline"><blockquote type="cite">You should have a m4/libprelude.m4 file at that top level of your tarball.<div><br></div><div>Make sure it is there and try running autoreconf -isvf.<br><br><div class="gmail_quote">On Fri, Feb 3, 2012 at 4:11 PM, Jeff Murphy <span dir="ltr"><<a href="mailto:jeff.murphy@...11827...">jeff.murphy@...11827...</a>></span> wrote:<br>
<blockquote class="gmail_quote" style="margin-top: 0px; margin-right: 0px; margin-bottom: 0px; margin-left: 0.8ex; border-left-width: 1px; border-left-color: rgb(204, 204, 204); border-left-style: solid; padding-left: 1ex; position: static; z-index: auto; "><div style="word-wrap:break-word">You shouldn't need prelude to build snort. Prelude, as an aside, was purchased by EdenWall, which went bankrupt this summer past, so the future of prelude is unclear.<div>
<br></div><div>jeff</div><div><br></div><div><br><div><div><div class="h5"><div>On Feb 3, 2012, at 3:54 PM, Jonathan S. Abrams wrote:</div><br></div></div><blockquote type="cite"><div><div class="h5">Hello,<br><br>I am in the process of installing Snort (and the prerequisites) on OS X Server v10.6.8.  While installing libdnet, I encountered the following error.<br>
<br><a href="http://configure.in:424/" target="_blank">configure.in:424</a>: error: possibly undefined macro: AM_PATH_LIBPRELUDE<br>
      If this token and others are legitimate, please use m4_pattern_allow.<br>      See the Autoconf documentation.<br><br>It appears that OS X Server v10.6.8 does not include libprelude by default.  When I go to <a href="http://www.prelude-technologies.com/en/development/download/index.html" target="_blank">http://www.prelude-technologies.com/en/development/download/index.html</a> to download libprelude, the page says "You can find Prelude OSS packages on most Linux distribution (Mandriva, Debian, Red Hat, etc.)<i> Prelude OSS source code will be back on this site later."</i><div>


<br></div>I am not using a Linux distribution.  Where does an OS X user get libprelude?<br><br><br></div></div></blockquote></div></div></div></blockquote></div></div></blockquote></div><br></div></body></html>