you should compile with --enable-zlib not -enable-zlib . Also I suggest do a "make distclean" before you start.<br><br>-B<br><br><div class="gmail_quote">On Fri, Oct 8, 2010 at 12:51 PM, José R. Cristo Almaguer <span dir="ltr"><<a href="mailto:jose.cristo@...14976...">jose.cristo@...14976...</a>></span> wrote:<br>
<blockquote class="gmail_quote" style="margin: 0pt 0pt 0pt 0.8ex; border-left: 1px solid rgb(204, 204, 204); padding-left: 1ex;">Greetings, I am trying to run snort 2.9.0 and I get this error ERROR: / etc<br>
/ snort / snort.conf (194) => Invalid keyword 'compress_depth' for 'global'<br>
configuration.<br>
<br>
Compile with the following options  --with-mysql  -enable-zlib, any ideas?<br>
<br>
<br>
<br>
<br>
--<br>
Este mensaje ha sido analizado por MailScanner<br>
en busca de virus y otros contenidos peligrosos,<br>
y se considera que está limpio.<br>
For all your IT requirements visit: <a href="http://www.transtec.co.uk" target="_blank">http://www.transtec.co.uk</a><br>
<br>
<br>
------------------------------------------------------------------------------<br>
Beautiful is writing same markup. Internet Explorer 9 supports<br>
standards for HTML5, CSS3, SVG 1.1,  ECMAScript5, and DOM L2 & L3.<br>
Spend less time writing and  rewriting code and more time creating great<br>
experiences on the web. Be a part of the beta today.<br>
<a href="http://p.sf.net/sfu/beautyoftheweb" target="_blank">http://p.sf.net/sfu/beautyoftheweb</a><br>
_______________________________________________<br>
Snort-users mailing list<br>
<a href="mailto:Snort-users@lists.sourceforge.net">Snort-users@...4626...ceforge.net</a><br>
Go to this URL to change user options or unsubscribe:<br>
<a href="https://lists.sourceforge.net/lists/listinfo/snort-users" target="_blank">https://lists.sourceforge.net/lists/listinfo/snort-users</a><br>
Snort-users list archive:<br>
<a href="http://www.geocrawler.com/redir-sf.php3?list=snort-users" target="_blank">http://www.geocrawler.com/redir-sf.php3?list=snort-users</a><br>
</blockquote></div><br>