<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=iso-8859-1">
<META content="MSHTML 6.00.2900.2627" name=GENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff>
<DIV>
<DIV><FONT face=Arial size=2>I enabled logging and do get the 
following:</FONT></DIV>
<DIV><FONT face=Arial size=2>PHP Fatal error:  Call to undefined function 
mysql_pconnect() in d:\win-ids\adodb\drivers\adodb-mysql.inc.php on line 
355</FONT></DIV>
<DIV><FONT face=Arial size=2>I'm not sure what that means. I configured the 
system to use MS SQL and not MySQL unless I missed something 
somewhere.</FONT></DIV>
<DIV><FONT face=Arial size=2>Appreciate any help.</FONT></DIV>
<DIV><FONT face=Arial size=2>regards</FONT></DIV>
<DIV><FONT face=Arial size=2>Uso</FONT></DIV></DIV>
<BLOCKQUOTE dir=ltr 
style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
  <DIV style="FONT: 10pt arial">----- Original Message ----- </DIV>
  <DIV 
  style="BACKGROUND: #e4e4e4; FONT: 10pt arial; font-color: black"><B>From:</B> 
  <A title=usofwd@...158... href="mailto:usofwd@...158...">USO</A> </DIV>
  <DIV style="FONT: 10pt arial"><B>To:</B> <A 
  title=snort-users@lists.sourceforge.net 
  href="mailto:snort-users@lists.sourceforge.net">snort-users@...635...eforge.net</A> 
  </DIV>
  <DIV style="FONT: 10pt arial"><B>Sent:</B> Tuesday, May 03, 2005 12:06 
PM</DIV>
  <DIV style="FONT: 10pt arial"><B>Subject:</B> [Snort-users] BASE shows blank 
  page</DIV>
  <DIV><BR></DIV>
  <DIV><FONT face=Arial size=2>Hi all,</FONT></DIV>
  <DIV><FONT face=Arial size=2>I'm installing WIN-IDS according to the winsnort 
  documumentation.</FONT></DIV>
  <DIV><FONT face=Arial size=2>When i run <A 
  href="http://localhost/console">http://localhost/console</A> I get a blank 
  page (same if I do /console/base_main.php).</FONT></DIV>
  <DIV><FONT face=Arial size=2><A 
  href="http://localhost/test.php">http://localhost/test.php</A> is running OK, 
  so I assume that PHP is working fine.</FONT></DIV>
  <DIV><FONT face=Arial size=2></FONT> </DIV>
  <DIV><FONT face=Arial size=2>Is there like a log so I can see what happens 
  when IIS runs base_main.php?</FONT></DIV>
  <DIV><FONT face=Arial size=2>I'm running this on Win2003 Srvr/MS 
  SQL</FONT></DIV>
  <DIV><FONT face=Arial size=2></FONT> </DIV>
  <DIV><FONT face=Arial size=2>appreciate your help.</FONT></DIV>
  <DIV><FONT face=Arial size=2>rgds</FONT></DIV>
  <DIV><FONT face=Arial size=2>Uso</FONT></DIV>
  <DIV><FONT face=Arial size=2></FONT> </DIV></BLOCKQUOTE></BODY></HTML>