<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=iso-8859-1">
<META content="MSHTML 6.00.2800.1226" name=GENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff>
<DIV><FONT face=Arial size=2>I will uninstall the service and reinstall without 
the "-de" option.....I thought I read that option, but it was late.</FONT></DIV>
<BLOCKQUOTE dir=ltr 
style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
  <DIV style="FONT: 10pt arial">----- Original Message ----- </DIV>
  <DIV 
  style="BACKGROUND: #e4e4e4; FONT: 10pt arial; font-color: black"><B>From:</B> 
  <A title=nelsbels@...8649... href="mailto:nelsbels@...8649...">Nels 
  Bels</A> </DIV>
  <DIV style="FONT: 10pt arial"><B>To:</B> <A title=nelsbels@...8649... 
  href="mailto:nelsbels@...8649...">'Nels Bels'</A> ; <A 
  title=d_greenjr@...125... 
  href="mailto:d_greenjr@...125...">'d_greenjr'</A> ; <A 
  title=snort-users@lists.sourceforge.net 
  href="mailto:snort-users@lists.sourceforge.net">snort-users@...635...eforge.net</A> 
  </DIV>
  <DIV style="FONT: 10pt arial"><B>Sent:</B> Tuesday, September 09, 2003 8:43 
  AM</DIV>
  <DIV style="FONT: 10pt arial"><B>Subject:</B> RE: [Snort-users] W2k Startup 
  Error</DIV>
  <DIV><BR></DIV>
  <DIV><FONT face=Arial color=#0000ff size=2><SPAN class=875524012-09092003>Once 
  again you need to go down further in the guide to "Configure the actual snort 
  service".  Changing the the drive won't be an issue. Look at the 
  following lines:</SPAN></FONT></DIV>
  <DIV><FONT face=Arial color=#0000ff size=2><SPAN 
  class=875524012-09092003></SPAN></FONT> </DIV>
  <DIV><FONT size=+0><SPAN class=875524012-09092003><FONT face=Arial 
  color=#0000ff size=2>Guide:  snort /SERVICE /INSTALL -c 
  d:\applications\snort\etc\snort.conf -l d:\applications\snort\log 
  -ix</FONT><FONT color=#0000ff size=2> 
  <P><SPAN class=875524012-09092003><FONT 
  face=Arial>You:     snort /SERVICE /INSTALL -de -c 
  c:\snort\etc\snort.conf -l c:\snort\log -i1</FONT></SPAN></P>
  <P><SPAN class=875524012-09092003></SPAN></FONT></SPAN></FONT><FONT 
  face=Tahoma><FONT size=2><SPAN class=875524012-09092003><FONT face=Arial 
  color=#0000ff>Whats the -de for? What happened to the 
  applications directory? Are you using that 
  directory? </FONT></SPAN></FONT></FONT></P>
  <P><FONT face=Tahoma><FONT size=2><SPAN 
  class=875524012-09092003> </SPAN>-----Original 
  Message-----<BR><B>From:</B> <A 
  href="mailto:snort-users-admin@lists.sourceforge.net">snort-users-admin@lists.sourceforge.net</A> 
  [mailto:snort-users-admin@lists.sourceforge.net]<B>On Behalf Of </B>Nels 
  Bels<BR><B>Sent:</B> Monday, September 08, 2003 11:35 PM<BR><B>To:</B> 
  'd_greenjr'; snort-users@lists.sourceforge.net<BR><B>Subject:</B> RE: 
  [Snort-users] W2k Startup Error<BR><BR></P></FONT></FONT></DIV>
  <BLOCKQUOTE dir=ltr style="MARGIN-RIGHT: 0px">
    <DIV><SPAN class=687423304-09092003><FONT face=Arial color=#0000ff 
    size=2>You need to go down futher to "Configure the actual snort service" 
    section below that line.  That was an example.  Your install is on 
    the D: not the C: if you are following that guide.</FONT></SPAN></DIV>
    <BLOCKQUOTE dir=ltr style="MARGIN-RIGHT: 0px">
      <DIV class=OutlookMessageHeader dir=ltr align=left><FONT face=Tahoma 
      size=2>-----Original Message-----<BR><B>From:</B> 
      snort-users-admin@lists.sourceforge.net 
      [mailto:snort-users-admin@lists.sourceforge.net]<B>On Behalf Of 
      </B>d_greenjr<BR><B>Sent:</B> Monday, September 08, 2003 5:59 
      PM<BR><B>To:</B> snort-users@lists.sourceforge.net<BR><B>Subject:</B> 
      [Snort-users] W2k Startup Error<BR><BR></FONT></DIV>
      <DIV><FONT face=Arial size=2>This may not be the forum to ask this 
      question, but I installed snort on Windows 2000 with no problem.  I 
      then followed the winsnort directions (<A 
      href="http://www.winsnort.com/Winsnort/guides/WinSnortApache.pdf">http://www.winsnort.com/Winsnort/guides/WinSnortApache.pdf</A>) 
      on installing snort as a service and received the error "Could not start 
      the Snort service on Local Computer.  Error 1067: The process 
      terminated unexpectedly."  And it did not start.  The command I 
      used to install the service was as follows (from the snort/bin directory): 
      </FONT></DIV>
      <DIV><FONT face=Arial size=2>        snort 
      /SERVICE /INSTALL -de -c c:\snort\etc\snort.conf -l c:\snort\log 
      -i1</FONT></DIV>
      <DIV><FONT face=Arial size=2></FONT> </DIV>
      <DIV><FONT face=Arial size=2>I also set the service to automatically 
      start. Following is what the snort service properties path reads 
      "C:\Snort\bin\SNORT /SERVICE"</FONT></DIV>
      <DIV><FONT face=Arial size=2></FONT> </DIV>
      <DIV><FONT face=Arial size=2>Any 
  suggestions??</FONT></DIV></BLOCKQUOTE></BLOCKQUOTE></BLOCKQUOTE></BODY></HTML>