<HTML><FONT FACE=arial,helvetica><FONT  SIZE=2>Hi,<BR>
<BR>
I am attempting to install <I>libpcap-2003.05.29 </I>and when I performed the make command RedHat 7.3 generated the following error message.<BR>
<BR>
[root@...9335... libpcap-2003.05.29]# make<BR>
gcc -O2 -I.  -DHAVE_CONFIG_H -c ./pcap.c<BR>
./pcap.c:143: conflicting types for `pcap_next_ex'<BR>
pcap.h:180: previous declaration of `pcap_next_ex'<BR>
./pcap.c: In function `pcap_next_ex':<BR>
./pcap.c:147: warning: assignment from incompatible pointer type<BR>
make: *** [pcap.o] Error 1<BR>
<BR>
The reason for this library is that it is a required for the latest version of Snort.<BR>
<BR>
Any assistance would be appreciated.<BR>
<BR>
<BR>
<BR>
Respectfully,<BR>
Paul J. Bugeja<BR>
<BR>
Experience is not what happens to you; it is what you do with what happens to you.<BR>
– Aldous Huxley<BR>
<BR>
Paul J. Bugeja<BR>
234-3 Woodbine by the Lake<BR>
Colchester, VT 05446, USA<BR>
Phone - (802)864-5767<BR>
<BR>
<BR>
<BR>
<BR>
<BR>
    <BR>
</FONT></HTML>