<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
  <title></title>
</head>
<body>
you must need to compile snort with my sql option ..  <br>
<br>
./configure snort****with-mysql<br>
<br>
or use an rpm  ( if u use RH )  that contain snort with mysql support ..
 and is must recomended  uptodate  snort to a most recent versión ..  2.0.0
.. <br>
<br>
Check the list archive for more reference .. <br>
<br>
Cheers ... <br>
<br>
<a class="moz-txt-link-freetext" href="http://marc.theaimsgroup.com/?l=snort-users&r=1&w=2">http://marc.theaimsgroup.com/?l=snort-users&r=1&w=2</a><br>
<br>
<br>
kamblesantosh wrote:<br>
<blockquote type="cite"
 cite="mid200305071752.XAA09757@...6744...">
  <p>Hello sir,</p>
 
  <p>  I am a new user to linux platform. But now I have some knowledge of
it.</p>
 
  <p>I am using snort-1.8.7.tar version of snort</p>
 
  <p>and  mysql-3.23*.tar </p>
 
  <p>I have created database(name=snort) for snort in mysql as given command
(in contrib folder of snort) </p>
 
  <p>I have set option in snort.conf file also </p>
 
  <p>PROBLEM:</p>
 
  <p>when I try to run snort with <strong>-c snort.conf</strong> (here in
this file database alert options set)</p>
 
  <p>I get following error.</p>
 
  <p><strong>database: mysql suport is not compiled in this copy</strong><br>
  </p>
 
  <p>Please help me the solve this problem as early as possible</p>
 
  <p><br>
Santosh A. Kamble</p>
 
  <hr><font face="Arial" size="2"><b>Get Your Private, Free E-mail from Indiatimes
at  </b></font><b><a href="http://email.indiatimes.com"><font
 face="Arial" size="2">http://email.indiatimes.com</font></a></b><font
 face="Arial" size="2"><br>
Buy The Best In <b>BOOKS</b> at <a
 href="http://www.bestsellers.indiatimes.com">http://www.bestsellers.indiatimes.com</a><br>
Bid for <b>Air Tickets @ Re.1</b> on Air Sahara Flights. Just log on to <a
 href="http://airsahara.indiatimes.com">http://airsahara.indiatimes.com</a>
and Bid Now !</font>  </blockquote>
<br>
</body>
</html>