<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=iso-8859-1">
<META content="MSHTML 6.00.2800.1170" name=GENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff>
<DIV><FONT face=Arial size=2>Hello,</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT> </DIV>
<DIV><FONT face=Arial size=2>I'm trying to install snort-2.0.0 with mysql 
support.  After installing mysql I try to install snort with mysql support 
but the output of configure --with-mysql=/usr/local/lib/mysql is: "checking 
for mysql... no".  Here is my install procedure starting with 
mysql:</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT> </DIV>
<DIV><FONT face=Arial size=2>mysql-3.23.56 - installs without any 
problems</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT> </DIV>
<DIV><FONT face=Arial size=2>./configure --without-server<BR>make && 
make install</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT> </DIV>
<DIV><FONT face=Arial size=2>snort-2.0.0</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT> </DIV>
<DIV><FONT face=Arial size=2>./configure 
--with-mysql=/usr/local/lib/mysql</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT> </DIV>
<DIV><FONT face=Arial size=2>checking for mysql... no</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT> </DIV>
<DIV><FONT face=Arial size=2>I believe the necessary mysql client library files 
have been installed to /usr/local/lib/mysql - they are: libmysqlclient.a, 
libmysqlclient.la, and libmysqlclient.so.10.0 .  The OS is OpenBSD 
3.2.  Does anyone see where I'm going wrong?  Any help would be 
greatly appreciated.</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT> </DIV>
<DIV><FONT face=Arial size=2>Thanks,</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT> </DIV>
<DIV><FONT face=Arial size=2>John</DIV>
<DIV><BR></DIV></FONT></BODY></HTML>