<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
  <title></title>
</head>
<body>
Yes the idea is use snort with ACID ..  but when  I configure snort 1.9.0
and 1.9.1 don't need to configure with php or prefix ..  or apxs ..  <br>
<br>
Only install php .. acid, apache, mysql ..  on my Linux Box ..   configure
it with mysql and  al function ok ... <br>
<br>
for  snort 2.0.0 need all the parameter at config moment .. ? <br>
<br>
<br>
Slighter, Tim wrote:<br>
<blockquote type="cite"
 cite="mid768D32B675BED311968F009027DE9E300261F841@...5175..."> 
 
  <meta http-equiv="Content-Type" content="text/html; ">
  <title></title>
   
  <meta content="MSHTML 6.00.2800.1106" name="GENERATOR">
 
  <div><span class="100152915-21042003"><font face="Arial"
 color="#0000ff" size="2">can  you provide more information on what you are
currently trying to configure...and  with what?  if you are attempting configure
PHP to use with Apache then go  with this:</font></span></div>
 
  <div><span class="100152915-21042003"></span> </div>
 
  <div><span class="100152915-21042003"><font face="Arial"
 color="#0000ff" size="2">./configure --prefix=/usr/local/apache/php  --with-apxs=/usr/local/apache/bin/apxs
 --with-config-file-path=/usr/local/apache/php --with-mysql --with-gd  --with-zlib-dir=/usr</font></span></div>
 
  <div><span class="100152915-21042003"></span> </div>
 
  <div><span class="100152915-21042003"><font face="Arial"
 color="#0000ff" size="2">This  is assuming that you are wishing to use ACID
and that you also wish to use the  graphing features of ACID</font></span></div>
 
  <div><span class="100152915-21042003"></span> </div>
 
  <div><span class="100152915-21042003"><font face="Arial"
 color="#0000ff" size="2">After  all of that, you still need to edit your
httpd.conf file in  /usr/local/apache/conf (or wherever your apache is located)
and you need to  AddType:</font></span></div>
 
  <div><span class="100152915-21042003"></span> </div>
 
  <div><span class="100152915-21042003"><b> 
  <p><font face="Arial"><font color="#0000ff"><font size="2"><span
 class="100152915-21042003">A</span>ddType application/<span
 class="100152915-21042003">x-httpd-php .php</span></font></font></font></p>
 
  <p><font face="Arial"><font color="#0000ff"><font size="2"><span
 class="100152915-21042003"></span></font></font></font> </p>
 
  <p><font face="Arial"><font color="#0000ff"><font size="2"><span
 class="100152915-21042003">This all assuming that you are using apache_1.3.27
or  lower</span></font></font></font></p>
  <font face="Arial"><font color="#0000ff"><font size="2"><span
 class="100152915-21042003"></span></font></font></font></b></span><font
 face="Tahoma"> </font>
  <p><font face="Tahoma"><br>
  <font size="2"><span class="100152915-21042003"> </span>-----Original  Message-----<br>
  <b>From:</b> David Alonso De La Vega Tapage  [<a class="moz-txt-link-freetext" href="mailto:delavegad@...7768...">mailto:delavegad@...7768...</a>]<br>
  <b>Sent:</b> Monday, April 21, 2003 9:06  AM<br>
  <b>To:</b> Gary and El Byrnes<br>
  <b>Cc:</b>  <a class="moz-txt-link-abbreviated" href="mailto:snort-users@lists.sourceforge.net">snort-users@lists.sourceforge.net</a><br>
  <b>Subject:</b> Re: [Snort-users]  Installing Snort with PHP, MySQL, ACID,etc<br>
  <br>
  </font></font></p>
  </div>
 
  <blockquote>What is the special reazon to configure snort with php ..  to
   use ACID . ?  if the answer is yes ..  you don't need to configure   
snort with php to run acid .. only with mysql .. <br>
    <br>
    <br>
    <br>
Gary and El    Byrnes wrote:<br>
   
    <blockquote cite="mid00eb01c307ae$6e0633b0$0101a8c0@...8941..."
 type="cite">     
      <meta content="MSHTML 6.00.2800.1141" name="GENERATOR">
     
      <style></style>      
      <div><font face="Arial" size="2">Hi Everybody</font></div>
     
      <div> </div>
     
      <div><font face="Arial" size="2">I hope someone can help me with my
problem. I      want to install Snort on RedHat 9.0. I have installed zlib,
libpcap, mysql      4., apache 1.3. All these things work. </font></div>
     
      <div> </div>
     
      <div><font face="Arial" size="2">Next thing I am supposed to install
PHP. When I      run ./configure --prefix=/www      --activate-module=src/modules/php4/libphp4.a</font></div>
     
      <div><font face="Arial" size="2">I get error messages at the end with
php      modules. I check the src/modules/php4/ and there is no libphp4.a
file in      it.</font></div>
     
      <div> </div>
     
      <div><font face="Arial" size="2">When I try to run a php webpage as
a test I get      a Not Found error.Obviously php isn't running.</font></div>
     
      <div> </div>
     
      <div><font face="Arial" size="2">I have re-run the installation from
scratch      several times by now, and it is still the same.</font></div>
     
      <div> </div>
     
      <div><font face="Arial" size="2">Is this something to do with RedHat
9.0? I      didn't have this problem on 8.0. Is there any way to fix this
without going      back to 8.0.</font></div>
     
      <div> </div>
     
      <div><font face="Arial" size="2">Thanks very much in advance.</font></div>
     
      <div> </div>
     
      <div><font face="Arial" size="2">Regards</font></div>
     
      <div> </div>
     
      <div><font face="Arial" size="2">Elvira</font></div>
      <pre wrap=""><hr width="90%" size="4">
****** Message from InterScan E-Mail VirusWall NT ******

** No virus found in attached file noname.htm
** No virus found in attached file noname.htm

Este correo ha sido revisado y esta libre de virus. Disclaimer
*****************     End of message     ***************

  </pre>
    </blockquote>
    <br>
  </blockquote>
</blockquote>
<br>
</body>
</html>