<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD><TITLE>Snort Stopping</TITLE>
<META http-equiv=Content-Type content="text/html; charset=iso-8859-1">
<META content="MSHTML 6.00.2600.0" name=GENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff>
<DIV><FONT face=Arial size=2>What size is the box you are running snort 
on?  I have had this problem on a 486 w/ only 24 MB of RAM and I have found 
that it is a problem due to the speed of the system...  I created a cron 
job that checks every min, and restarts snort if it can not find the 
process...</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT> </DIV>
<DIV><FONT face=Arial size=2>Tim Hughes</FONT></DIV>
<BLOCKQUOTE dir=ltr 
style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
  <DIV style="FONT: 10pt arial">----- Original Message ----- </DIV>
  <DIV 
  style="BACKGROUND: #e4e4e4; FONT: 10pt arial; font-color: black"><B>From:</B> 
  <A title=mf@...2811... href="mailto:mf@...2811...">Matthew 
  Francis</A> </DIV>
  <DIV style="FONT: 10pt arial"><B>To:</B> <A 
  title=snort-users@lists.sourceforge.net 
  href="mailto:snort-users@lists.sourceforge.net">Snort Users (E-mail)</A> 
</DIV>
  <DIV style="FONT: 10pt arial"><B>Sent:</B> Tuesday, October 23, 2001 3:38 
  AM</DIV>
  <DIV style="FONT: 10pt arial"><B>Subject:</B> [Snort-users] Snort 
  Stopping</DIV>
  <DIV><BR></DIV><!-- Converted from text/plain format -->
  <P><FONT size=2>Hi</FONT> </P>
  <P><FONT size=2>I know this has been mentioned a lot here but this case is a 
  little different.  The box is running RedHat 7.1 with Snort 1.8.1.  
  When I configured the box a couple of months ago I ghosted a copy of it before 
  it when 'live'.  Its been running fine until very recently where Snort 
  has been stopping after only a few hours of running.  I decided to ghost 
  it back to how it was 2 months ago when it was working.  For some reason 
  this hasn't fixed the problem.  Its really odd because obviously the 
  software is exactly the same as it was then and none of the hardware has 
  changed (the box hasn't even been touched!).  None of the network 
  topology has changed either.</FONT></P>
  <P><FONT size=2>Anyone got any ideas???</FONT> </P>
  <P><FONT size=2>Thanks  </FONT><BR><FONT size=2>-----</FONT> <BR><FONT 
  size=2>Matthew Francis</FONT> </P></BLOCKQUOTE></BODY></HTML>