[Snort-users] Snort affected? (CVE-2019-1696, CVE-2019-1704)

Snort User snort.user at gmail.com
Fri May 17 16:01:43 EDT 2019


Hi

https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20190501-frpwr-smb-snort

In the above report, I saw -

"These vulnerabilities may also affect the open-source Snort project. For
more information, see the Snort website <https://www.snort.org/>."
However, I did not see any information on the website (or I missed it)

I could not find any relevant info in the ChangeLog of the most recent
release.

Can anyone provide any details or info on this?

- Is Snort affected? How?
- Which versions? Is a patch available? etc
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.snort.org/pipermail/snort-users/attachments/20190517/7eeb07be/attachment.html>


More information about the Snort-users mailing list