[Snort-users] ipq problems

Dorian ROSSE dorianbrice at hotmail.fr
Fri Feb 1 04:44:11 EST 2019


Hello,


When I run this followind command line :

./configure --enable-inline

I have this error :

configure: WARNING: unrecognized options: --enable-inline

Now I will try to set up the mac address wich the foowing command line :

config layer2resets[: <mac>]

(I set up the mac address in the command line)

For the mac address I run ‘ifconfig’ then I copy paste the ether value,

I have this error when I launch the command line :

Command 'config' not found, did you mean:

  command 'zconfig' from deb python-zconfig
  command 'vconfig' from deb vlan
  command 'mconfig' from deb mono-devel
  command 'iconfig' from deb ipmiutil
  command 'fconfig' from deb redboot-tools

Try: apt install <deb name>

I install python-zconfig then I run the same command line !

I have the same error then I install redboot-tools then I launch again the command line :

I have again the same error then I install mono-devel then I launch the command line,

mono-devel install 161 programs then I have again the same error then I install ipmiutil !

finaly I try to install vlan and check if the command line doesn’t return an error !

Else I run this command line :

snort --daq ipq [--daq-var device=enp5s0] [--daq-var proto=ip6]

I have the again a no working of a command line adviced as Following !

/opt/daq-2.0.6# snort --daq ipq [--daq-var device=enp5s0] [--daq-var proto=ip6]
Running in packet dump mode

        --== Initializing Snort ==--
Initializing Output Plugins!
Snort BPF option: [--daq-var device=enp5s0] [--daq-var proto=ip6]
ERROR: Can't find ipq DAQ!
Fatal Error, Quitting..

Thank you in advance to help me repair ipq problem,

Regards.


Dorian ROSSE.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.snort.org/pipermail/snort-users/attachments/20190201/e92aee14/attachment.html>


More information about the Snort-users mailing list