[Snort-users] Snort install and libpcre error

Don Man pentium dhpamd at gmail.com
Thu Sep 27 04:17:42 EDT 2018


Install with ubuntu

Le mer. 26 sept. 2018 à 07:32, ayse_cybersec via Snort-users <
snort-users at lists.snort.org> a écrit :

> I am going through an installation of Snort 2.9.11 on Kali Linux and have
> discovered that i requires the pcre library. When I enter, “./configure
> –with-mysql=/usr/local/mysql” (ignore quotes)
>
> A message appeared stating, “EROOR! Libpcre header not found, go get it
> from http://www.pcre.org”
>
>
>
> Anybody help me?
>
>
> _______________________________________________
> Snort-users mailing list
> Snort-users at lists.snort.org
> Go to this URL to change user options or unsubscribe:
> https://lists.snort.org/mailman/listinfo/snort-users
>
>         To unsubscribe, send an email to:
>         snort-users-leave at lists.snort.org
>
> Please visit http://blog.snort.org to stay current on all the latest
> Snort news!
>
> Please follow these rules:
> https://snort.org/faq/what-is-the-mailing-list-etiquette
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.snort.org/pipermail/snort-users/attachments/20180927/f550c20f/attachment.html>


More information about the Snort-users mailing list