[Snort-users] Base setup

Eric Albert ealbert at wilsons.ca
Mon Aug 27 14:57:35 EDT 2018


Right, the docs didn't say to install apache and I had to do that, but I
didn't think about PHP support, I'll give it a go

Thx



*Eric Albert **Network & Infrastructure Specialist*

*902-237-7889 | help at wilsons.ca  <help at wilsons.ca>*

On Mon, Aug 27, 2018 at 3:53 PM, Jason Gates <
jason.gates at longmontcolorado.gov> wrote:

> Probably missing PHP support on your webserver. Don’t forget to restart
> your webserver if you did install PHP.
>
>
>
> --
>
> Jason Gates
>
> Security Analyst
>
> Enterprise Technology Services
>
> City of Longmont
>
>
>
> *From:* Snort-users <snort-users-bounces at lists.snort.org> *On Behalf Of *Eric
> Albert
> *Sent:* Monday, August 27, 2018 12:40 PM
> *To:* snort-users at lists.snort.org
> *Subject:* [Snort-users] Base setup
>
>
>
> I'm playing around with snort for the first time and I followed the doc to
> install on ubuntu with no problem except this last part.  I'm getting the
> attached when I try to finish the web install, and I'm not sure where I
> went wrong.  Has anyone had this particular issue?
>
>
>
>
> *Eric Albert  **Network & Infrastructure Specialist*
>
> *902-237-7889 | help at wilsons.ca  <help at wilsons.ca>*
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.snort.org/pipermail/snort-users/attachments/20180827/dc86d592/attachment.html>


More information about the Snort-users mailing list