[Snort-users] snort 2.9.9.0 error

wkitty42 at ...14940... wkitty42 at ...14940...
Fri Jan 13 12:08:52 EST 2017


On 01/12/2017 04:09 PM, Michael Steele wrote:
> This has been around for months and should displayed as a warning and not a
> fatal error.

for that matter, if snort is not compiled with the lzma libs, it should just 
ignore that entry and log it as being ignored...

eg:
   ignoring lzma in line 326 of snort.conf

it would be a GoodThing<tm> if this was done for any/all libs that snort is not 
compiled with that are referenced in the conf file(s)...

-- 
  NOTE: No off-list assistance is given without prior approval.
        *Please keep mailing list traffic on the list* unless
        private contact is specifically requested and granted.




More information about the Snort-users mailing list