[Snort-users] libnghttp2 query for snort 2.9.9.0

SILVANA QUINTERO silvanaquintero23 at ...125...
Mon Feb 20 10:22:14 EST 2017


salir


________________________________
De: tantioification . <tantio86 at ...11827...>
Enviado: viernes, 17 de febrero de 2017 8:06 p. m.
Para: snort-users at lists.sourceforge.net
Asunto: Re: [Snort-users] libnghttp2 query for snort 2.9.9.0

i've tried to install Snort 2.9.9.0 on CentOS 7 and yes CentOS requires libnghttp2 as depedency. Both of them from source and yum.
Before you install libnghttp2 you must install epel-release first

$ sudo yum install epel-release
$ sudo yum update

and then install libnghttp2

$ sudo yum install libnghttp2

It should be work.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.snort.org/pipermail/snort-users/attachments/20170220/f3e2e424/attachment.html>


More information about the Snort-users mailing list