[Snort-users] libnghttp2 query for snort 2.9.9.0

Y M snort at ...15979...
Fri Feb 17 12:05:35 EST 2017


Snort 2.9.9.0 was released during December 2016:

http://blog.snort.org/2016/12/snort-2990-has-been-released.html<http://blog.snort.org/2016/12/snort-2990-has-been-released.html?m=1>

Reviewing the ChangeLog, the very first iteration of Snort 2.9.9.0 (beta) dated back to May 2016, added support for HTTP/2. I am making the assumption that this when the dependency was introduced. I could be wrong though.

YM.


________________________________
From: setests setests <setests at ...11827...>
Sent: Friday, February 17, 2017 7:51:00 PM
To: snort-users at lists.sourceforge.net
Subject: [Snort-users] libnghttp2 query for snort 2.9.9.0

Hi

Is libnghttp2 required for snort 2.9.9.1 ?  I thought it was in beta still, I could be wrong though.
http://blog.snort.org/2016/07/snort-299-beta-has-been-posted.html

# /usr/bin/rpm -Uvh snort-2.9.9.0-1.centos7.x86_64.rpm
error: Failed dependencies:
        libnghttp2.so.14()(64bit) is needed by snort-1:2.9.9.0-1.x86_64
#
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.snort.org/pipermail/snort-users/attachments/20170217/b1473bfa/attachment.html>


More information about the Snort-users mailing list