[Snort-users] libnghttp2 query for snort 2.9.9.0

setests setests setests at ...11827...
Fri Feb 17 11:51:00 EST 2017


Hi

Is libnghttp2 required for snort 2.9.9.1 ?  I thought it was in beta still,
I could be wrong though.
http://blog.snort.org/2016/07/snort-299-beta-has-been-posted.html

# /usr/bin/rpm -Uvh snort-2.9.9.0-1.centos7.x86_64.rpm
error: Failed dependencies:
        libnghttp2.so.14()(64bit) is needed by snort-1:2.9.9.0-1.x86_64
#
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.snort.org/pipermail/snort-users/attachments/20170217/5e6e5982/attachment.html>


More information about the Snort-users mailing list