[Snort-users] Network Interface Issue in Ubuntu 16.04

James Lay jlay at ...13475...
Tue Feb 14 15:06:40 EST 2017


On 2017-02-14 13:02, tantioification . wrote:
> Hi,
> 
> I'm newer in snort.
> i have a problem when i try to install IPS in Ubuntu 16.04.
> The error message is below:
> 
> ERROR: Can't initialize DAQ afpacket (-1) - afpacket_daq_initialize:
> Invalid interface specification: 'enp4s0'!
> Fatal Error, Quitting..
> 
> I think this problem because in Ubuntu 16.04 no longer follow the ethX
> standard for network interface name.
> Where i can find or configure afpacket_daq_initialize with valid
> network interface name?
> 
> Thank you for help.
> 
> Sorry for my grammar :D


I've not seen this...can you do a "sudo ifconfig -a"?

James




More information about the Snort-users mailing list