[Snort-users] Snort error: daq.h: no such file

Alberto Colosi alcol at ...125...
Sat Feb 11 15:19:45 EST 2017


as ever should be some configure statements to point libraries


I don't know about your configuration but check if you have and where is dev of daq (from snort) and check inside configure for statements to point such libraries and includes


Alberto Colosi

NetWork & Security Architect & Admin





________________________________
From: Abdullah AL-Mutairy <abohabeeb1412 at ...11827...>
Sent: Saturday, February 11, 2017 8:25 PM
To: snort-users at lists.sourceforge.net
Subject: [Snort-users] Snort error: daq.h: no such file

Hello

I'm trying to configure snort to work with sql using barnyard.

At installing barnyard stage, when i do sudo make i get this error:

../decode.h:48:17: fatal error: daq.h: no such file or directory

I downloaded the daq-2.0.6.tar.gz and extracted in /usr/src/firnsy-barnyard2-f9186f2/

And tried again but the same error came up! Also, followed instructions in readme included with daq folder i downloaded but no success.

Any help, please?

I'm using latest version of snort with ubuntu 14.04 LTS

Thanks a lot
. . . . .
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.snort.org/pipermail/snort-users/attachments/20170211/8af4bf35/attachment.html>


More information about the Snort-users mailing list