[Snort-users] thank you for your answer

waldo kitty wkitty42 at ...14940...
Sat May 30 11:49:04 EDT 2015


On 05/30/2015 09:40 AM, 牛土豆 wrote:
> when I install Snort, ERROR:version 4<11  ERROR:failed to initialize dynamic
> preprocessor:SF_DCERPC2 version 1.0.3
> . why?

because you still have an old .so or .dll file in the directory where the 
preprocessors are located... find the old one(s) in there and delete them so 
snort won't find and try to use them...

-- 
  NOTE: No off-list assistance is given without prior approval.
        Please *keep mailing list traffic on the list* unless
        private contact is specifically requested and granted.




More information about the Snort-users mailing list