[Snort-users] ET POLICY Vulnerable Java Version 1.8.x Detected

Jonathon Elwood jaelwood at ...11827...
Fri Mar 20 19:38:42 EDT 2015


I'm running snort version 2.9.7.0 pkg v3.2.3 (this is pfsense version
2.2.1).

I'm getting an alert for some of my machines that have Java installed (ET
POLICY Vulnerable Java Version 1.8.x Detected).  These are Windows 8.1
machines and I verified that I have the latest version of Java.  Java
version "1.8.0_40" Java(TM) SE Runtime Environment (build 1.8.0_40-b26)

Any idea why snort would trigger this alert with this version of Java?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.snort.org/pipermail/snort-users/attachments/20150320/d5aa0494/attachment.html>


More information about the Snort-users mailing list