[Snort-users] Stuck at Commencing Packet Processing

Lena Okanovic lokanovic at ...17094...
Mon Feb 16 14:04:03 EST 2015


?Hello,

I am new to Snort. I just recently downloaded and installed it on Windows 2008 box. I got the WinPcap and rules installed per instructions found on the internet. I also configured the snort.conf file to use Snort as IDS. Testing results come back without any errors. However, when I execute snort.exe -i1 -s -l C:\snort\log\ -c C:\Snort\etc\snort.conf I get no log created and the cmd prompt is stuck at Commencing Packet Processing

[cid:26870761-e1af-4205-b059-186b93b7c7d7]


I also chose Interface 1 because of my configuration. 1 and 2 have no IP and 3 is my management interface with IP settings assigned.

[cid:48aec0fd-b04b-4e23-aae9-9ea1ff7d1374]


What am I doing wrong? Oh, also, in the config file I left 'any' for the HOME_NET address.


Thank you!






-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.snort.org/pipermail/snort-users/attachments/20150216/596c2338/attachment.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: pastedImage.png
Type: image/png
Size: 80996 bytes
Desc: pastedImage.png
URL: <https://lists.snort.org/pipermail/snort-users/attachments/20150216/596c2338/attachment.png>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: pastedImage.png
Type: image/png
Size: 47051 bytes
Desc: pastedImage.png
URL: <https://lists.snort.org/pipermail/snort-users/attachments/20150216/596c2338/attachment-0001.png>


More information about the Snort-users mailing list