[Snort-users] barnyard installation issue

Diogene Laerce me_buss777 at ...1855...
Mon Dec 28 05:29:07 EST 2015


Le 27/12/2015 22:45, Giuseppe Triolo a écrit :
> I followed the Jason Weir snort guide for the Debian OS
> part 4. Install & configure Barnyard2
>  # cd /usr/src &&
> wget https://github.com/firnsy/barnyard2/archive/master.tar.gz
>  # tar -zxf master.tar.gz && cd barnyard2-*
>  # autoreconf -fvi -I ./m4
> but i am having issues when i run the command:
> autoreconf -fvi -I ./m4
> look here what type of error i have.
> :/usr/src/barnyard2-master#  autoreconf -fvi -I ./m4
> autoreconf: Entering directory `.'
> autoreconf: configure.ac: not using Gettext
> autoreconf: running: aclocal -I ./m4 --force -I m4
> autoreconf: configure.ac: tracing
> autoreconf: configure.ac: not using Libtool
> autoreconf: running: /usr/bin/autoconf --include=./m4 --force
> configure.ac:28: error: possibly undefined macro: AC_PROG_LIBTOOL
>       If this token and others are legitimate, please use
> m4_pattern_allow.
>       See the Autoconf documentation.
> autoreconf: /usr/bin/autoconf failed with exit status: 1
> any tip or trick?

This tutorial found here :


Worked for me. Hope it helps..

Kind regards,

“One original thought is worth a thousand mindless quotings.”
“Le vrai n'est pas plus sûr que le probable.”

                                              Diogene Laerce

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 473 bytes
Desc: OpenPGP digital signature
URL: <https://lists.snort.org/pipermail/snort-users/attachments/20151228/79515b09/attachment.sig>

More information about the Snort-users mailing list