[Snort-users] ADODB version and BASE

Dr. Stephen Gantz stephen.gantz at ...16854...
Mon Dec 7 10:35:56 EST 2015


I've been using ADOdb 5.19 with BASE 1.4.5 for at least a year and have never had any issues. My use of BASE is pretty basic, but I do use the graphing extensions. I haven't tried the new 5.20 version. I have also held off on moving to PHP 7 because I haven't seen anything to suggest that ADOdb works with anything other than 5.x. 


Dr. Stephen D. GantzCISSP-ISSAP, CEH, CGEIT, CRISC, CIPP/G, C|CISOProfessor of Information AssuranceThe Graduate SchoolUniversity of Maryland University Collegestephen.gantz at ...17331... Original message --------From: Michael Steele <michaels at ...9077...> Date: 12/7/2015  9:07 AM  (GMT-05:00) To: snort-users at lists.sourceforge.net Subject: [Snort-users] ADODB version and BASE 
I see there is a new update to ADODB (520). I’m pushing out 518a to clients, and was wondering if anyone has any information about ADODB 519, 0r 520 be compatible with BASE. I’ve seen a note from Noah Dietrich in his guided install stating “Download and install ADODB 5.18 (not ADODB 5.19, it is not compatible with the current version ofBASE)”, and was dated January 2015, so it was a recent statement. There was no reason given. Does anyone have a clue as to why, or what we could be seeing as a clue that ADODB above 518 is not compatible. Is anyone using ADODB 519, 0r 520 with any luck in unison with the BASE console software? Thanks…
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.snort.org/pipermail/snort-users/attachments/20151207/da4c6f16/attachment.html>


More information about the Snort-users mailing list