[Snort-users] libdnet.1()(64bit) is needed by snort

Kurzawa, Kevin kkurzawa at ...16800...
Thu May 1 08:42:56 EDT 2014


What version of libdnet do you have installed?

I believe the last time I tried installing snort on CentOS I had to download and compile it from source as opposed to using whatever was in the repositories.

Also, I don’t believe that barnyard2 will compile with mysql support on CentOS. At least I couldn’t get it to work and abandoned it. Just something to consider in case it barnyard2 is a need for your setup.


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.snort.org/pipermail/snort-users/attachments/20140501/bb94789a/attachment.html>


More information about the Snort-users mailing list