[Snort-users] @snort alert

anagha b banagha3 at ...11827...
Sun Jun 29 13:12:51 EDT 2014


Hi all

I have installed snort-2.9.6.1 on ubuntu12.04

unable to get snort alerts i am using  snort.u2 as o/p i tried with
snort.alert and snort.log too but unable to get anything inside file .

file is showing 0 bytes even if i run snort for 15 -20 min .

Plz help to solve the issue.


Set gid to 1001
Set uid to 1001

        --== Initialization Complete ==--

   ,,_     -*> Snort! <*-
  o"  )~   Version 2.9.6.1 GRE (Build 56)
   ''''    By Martin Roesch & The Snort Team: ht

is this the issue with user id n group id but i have already set the uid n
gid.


I tried to use sfportscan and created portscan.log file at /var/log/snort n
launched nmap decoy scan still no log in portscan.log file.



plz help.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.snort.org/pipermail/snort-users/attachments/20140629/50e43334/attachment.html>


More information about the Snort-users mailing list