[Snort-users] ERROR! libpcap library version >=1.0.0 not found

James Lay jlay at ...13475...
Sat Jun 7 21:55:15 EDT 2014


On Sat, 2014-06-07 at 20:32 -0400, Jason wrote:

> I'm trying to install DAQ 2.0.2 on Xubuntu 14.04 64-bit and I get the 
> error message:
> 
> ERROR! libpcap library version >=1.0.0 not found
> 
> I checked my system and I have libpcap version 1.5.3 installed. What do 
> I need to do to correct this?
> 
> ------------------------------------------------------------------------------
> Learn Graph Databases - Download FREE O'Reilly Book
> "Graph Databases" is the definitive new guide to graph databases and their 
> applications. Written by three acclaimed leaders in the field, 
> this first edition is now available. Download your free book today!
> http://p.sf.net/sfu/NeoTech
> _______________________________________________
> Snort-users mailing list
> Snort-users at lists.sourceforge.net
> Go to this URL to change user options or unsubscribe:
> https://lists.sourceforge.net/lists/listinfo/snort-users
> Snort-users list archive:
> http://sourceforge.net/mailarchive/forum.php?forum_name=snort-users
> 
> Please visit http://blog.snort.org to stay current on all the latest Snort news!


Install libpcap-dev.

James
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.snort.org/pipermail/snort-users/attachments/20140607/af5c2b53/attachment.html>


More information about the Snort-users mailing list