[Snort-users] Can't run pulledpork

Indira Kas indirakas at ...11827...
Wed Jul 2 08:20:12 EDT 2014


Hi!
When I try to run pulledpork, I get this error:

Checking latest MD5 for snortrules-snapshot-2961.tar.gz....
    Error 500 when fetching
https://www.snort.org/reg-rules/snortrules-snapshot-2961.tar.gz.md5 at ./
pulledpork.pl line 463
    main::md5file('<oinkcode>', 'snortrules-snapshot-2961.tar.gz', '/tmp/',
'https://www.snort.org/snort-rules/') called at ./pulledpork.pl line 1847

I tried to change it to version 2946 or 2960, but I get the same error.
Also I changed the URL to https://www.snort.org/snort-rules/
<https://www.snort.org/snort-rules/...>snortrules-snapshot-2961.tar.gz.md5,
since there is no reg-rules under the snort.org, but the error remains.
Do you know what is the case?

Ikas.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.snort.org/pipermail/snort-users/attachments/20140702/053c2185/attachment.html>


More information about the Snort-users mailing list