[Snort-users] Snort failed to stay up after upgrade to 2.9.6.0

waldo kitty wkitty42 at ...14940...
Wed Feb 19 15:11:15 EST 2014


On 2/19/2014 1:47 PM, Feroz Basir wrote:
> Error: can't start DAQ (-1) - socket: operation not permitted.
>
> My DAQ version is 2.0.2
>
> Any ideas? Thanks again.

you have to have admin privs to attach to certain ports and devices... if you 
are on *nix, snort needs to run as user root...

-- 
NOTE: No off-list assistance is given without prior approval.
       Please keep mailing list traffic on the list unless
       private contact is specifically requested and granted.




More information about the Snort-users mailing list