[Snort-users] Pulled Pork 404 Errors?

Matt M. mr10001 at ...11827...
Fri Aug 29 15:37:46 EDT 2014


Total Noob Here,

I'm receiving the following error and cannot seem to figure out how to
resolve it:

>Checking latest MD5 for snortrules-snapshot-2962.tar.gz....

>A 404 error occurred, please verify your filenames and urls for your
tarball!

>Error 404 when fetching
https://www.snort.org/rules/snortrules-snapshot-2962.tar.gz.md5 at
/usr/local/bin/pulledpork.pl line 463.

>main::md5file('<oinkcode>', 'snortrules-snapshot-2962.tar.gz', '/tmp/', '
https://www.snort.org/rules/') called at /usr/local/bin/pulledpork.pl line
1847


I'm on OSX and used brew to install snort and pulled pork v0.7.0.  I've
tried modifying both the pullpork.pl and conf file to adjust the url's by
removing the ...org/reg-rules/ and change it to ...org/rules/ and even
tried to remove the "S" from HTTPS in the url's as well.

I'm I even in the right ballpark?

Thanks for any assistance with this,

-- 
M, CISSP, GCFE, GCFA

*“*To disagree leads to study, to study leads to understanding, to
understand is to appreciate, to appreciate is to love. So maybe I’ll end up
loving your theory.*”* -*John Wheeler*
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.snort.org/pipermail/snort-users/attachments/20140829/9144d522/attachment.html>


More information about the Snort-users mailing list