[Snort-users] Error in updating rules using Pulled pork

waldo kitty wkitty42 at ...14940...
Sat Apr 26 19:31:48 EDT 2014


On 4/26/2014 12:50 AM, basant subba wrote:
> wget is being called in pulledpork.conf file.
>
> rule_url=wget
> https://www.snort.org/reg-rules/|snortrules-snapshot-2946.tar.gz|*oinkcode
> <https://www.snort.org/reg-rules/%7Csnortrules-snapshot-2946.tar.gz%7C*oinkcode>
>
>   I am not sure if I have installed the required perl modules but I installed
> all the prerequisite files for installing snort and pulledpork. Can you please
> list the perl modules that needs to be installed.

*i* cannot but i recall that 'we' (the team i work with) had to generate and 
release a wget that was capable of https connections... previous to that, our 
stripped security mode wget could not do https at all... is it possible that you 
are in the same or similar boat?

-- 
NOTE: No off-list assistance is given without prior approval.
       Please keep mailing list traffic on the list unless
       private contact is specifically requested and granted.




More information about the Snort-users mailing list