[Snort-users] What happen if use 2.9.4.6 rules on snort v2.9.3.1?

waldo kitty wkitty42 at ...14940...
Fri Apr 11 14:21:50 EDT 2014


On 4/11/2014 1:13 PM, Feroz Basir wrote:
> Hi,
>
> Why SO won't work? Is it because of the engine or something?

pretty much, yes... remember that SO rules are compiled rules... they are 
compiled against the kernel and the version of the SO rules engine...

-- 
NOTE: No off-list assistance is given without prior approval.
       Please keep mailing list traffic on the list unless
       private contact is specifically requested and granted.




More information about the Snort-users mailing list