[Snort-users] What happen if use 2.9.4.6 rules on snort v2.9.3.1?

Feroz Basir feroz.basir at ...11827...
Fri Apr 11 13:13:04 EDT 2014


Hi,

Why SO won't work? Is it because of the engine or something?

Thanks.

Regards,
Feroz Basir

> On 11 Apr 2014, at 22:00, "Joel Esler (jesler)" <jesler at ...589...> wrote:
> 
> On Apr 11, 2014, at 6:18 AM, Feroz Basir <feroz.basir at ...11827...> wrote:
> 
>> Hi all,
>> 
>> I'm just curious. Can we use rulesets from 2.9.4.6 on old version of snort say v2.9.3.1? Would anything break?
> 
> 
> It should work (but only the plaintext rules, SO rules won’t work).  
> 
> --
> Joel Esler
> Open Source Manager
> Threat Intelligence Team Lead
> Vulnerability Research Team
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.snort.org/pipermail/snort-users/attachments/20140412/8a00e99d/attachment.html>


More information about the Snort-users mailing list