[Snort-users] [Snort-user] requires libdnet.so.1

Joel Esler (jesler) jesler at ...589...
Mon Nov 25 17:29:29 EST 2013


It looks like you are missing libdnet.

--
Joel Esler
AEGIS Intelligence Lead
OpenSource Manager
Vulnerability Research Team, Sourcefire

On Nov 25, 2013, at 2:20 PM, LaTonya Hall <lhall at ...16550...> wrote:

> I am getting the below error when creating a Live CD using a kickstart file with a local repo that contains a snort rpm that was build from source…this RPM installs fine outside of the Live CD creation.
> Any ideas?
> 
> 
> Error creating Live CD : Failed to build transaction : 1:snort-2.9.5.5-1.x86_64 requires libdnet.so.1()(64bit)
> 
> 
> -LaTonya
> ------------------------------------------------------------------------------
> Shape the Mobile Experience: Free Subscription
> Software experts and developers: Be at the forefront of tech innovation.
> Intel(R) Software Adrenaline delivers strategic insight and game-changing 
> conversations that shape the rapidly evolving mobile landscape. Sign up now. 
> http://pubads.g.doubleclick.net/gampad/clk?id=63431311&iu=/4140/ostg.clktrk_______________________________________________
> Snort-users mailing list
> Snort-users at lists.sourceforge.net
> Go to this URL to change user options or unsubscribe:
> https://lists.sourceforge.net/lists/listinfo/snort-users
> Snort-users list archive:
> http://sourceforge.net/mailarchive/forum.php?forum_name=snort-users
> 
> Please visit http://blog.snort.org to stay current on all the latest Snort news!





More information about the Snort-users mailing list