[Snort-users] [Snort-user] requires libdnet.so.1

LaTonya Hall lhall at ...16550...
Mon Nov 25 14:20:25 EST 2013


I am getting the below error when creating a Live CD using a kickstart file with a local repo that contains a snort rpm that was build from source…this RPM installs fine outside of the Live CD creation.
Any ideas?


Error creating Live CD : Failed to build transaction : 1:snort-2.9.5.5-1.x86_64 requires libdnet.so.1()(64bit)


-LaTonya
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 496 bytes
Desc: Message signed with OpenPGP using GPGMail
URL: <https://lists.snort.org/pipermail/snort-users/attachments/20131125/7fb7d8b7/attachment.sig>


More information about the Snort-users mailing list