[Snort-users] First time snorting ... ERROR: The dynamic detection library ...

waldo kitty wkitty42 at ...14940...
Thu Nov 14 15:24:23 EST 2013


On 11/14/2013 2:40 PM, Alan McKay wrote:
> On Thu, Nov 14, 2013 at 2:32 PM, waldo kitty <wkitty42 at ...14940...> wrote:
>>> And it is running now!
>>
>> YAY!! excellent work :)
>
> Well, except it does not seem to be logging anything.  I have the
> snort report GUI fired up and there is nothing.   And I manually look
> at database tables, and nothing.
>
> I logged into a remote server and wrote a little script to just loop
> and try to SSH into the server running snort - let it run for about
> 1000 iterations.   Still nothing in the databases.
>
> So not sure whether that is normal or what but does not seem normal to me.

yeah... now it gets a little deeper ;)

have you tried looking at the FAQ? i know there's one or two questions in there 
about not getting any logging... one of those may be to try using "-k none" 
(without the quotes) on your snort command line to turn off checksumming...

speaking of command lines, what is your snort command line?

also, you might want to stop snort, delete the snort log file in /var/logs... 
then restart it, give it a few minutes, terminate it again and post that log... 
we might spot something in there...


-- 
NOTE: No off-list assistance is given without prior approval.
       Please keep mailing list traffic on the list unless
       private contact is specifically requested and granted.




More information about the Snort-users mailing list