[Snort-users] so_rules

fidel69 at ...12614... fidel69 at ...12614...
Tue Nov 12 14:12:21 EST 2013


 
Hi all,
 
I have problem with snort. When i run it it says (among other things):
 
Encoded Rule Plugin SID: 23053, GID: 3 not registered properly.  Disabling this rule.
 
and that is over 300 lines, I googled it obviously, i found this: http://vrt-blog.snort.org/2009/01/using-vrt-certified-shared-object-rules.html <http://redir.netcentrum.cz/?noaudit&url=http%3A%2F%2Fvrt%2Dblog%2Esnort%2Eorg%2F2009%2F01%2Fusing%2Dvrt%2Dcertified%2Dshared%2Dobject%2Drules%2Ehtml>
 
I did everything like it says, but it didn't help and I don't understand that either, because there are only a couple of so_rules, definitely not over 300, so I don't know what i have wrong there.
Does this disable rules that are in rules directory?
I ran snort -c /usr/local/etc/snort/snort.conf -T like it is in the README file, output is in the attachment.
 
Thank you for help.
Sorry for my english
 
Regards,
Martin

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.snort.org/pipermail/snort-users/attachments/20131112/762647ec/attachment.html>


More information about the Snort-users mailing list