[Snort-users] working snort > 2.9.5 on archs with strict memory alignment?

Markus Lude markus.lude at ...348...
Tue Nov 12 14:00:45 EST 2013


Hello,

is anyone here running snort with version higher than 2.9.5 on a strict
memory alignment architecture?

snort crashes on first alert since 2.9.5.3 here on sparc64.

Regards,
Markus





More information about the Snort-users mailing list