[Snort-users] snort-2.9.4.1 startup message: Can't start DAQ (-1) .. Fatal Error, Quitting..

Maple Thorpe maplethorpe at ...5190...
Fri Mar 29 12:47:46 EDT 2013


Greetings, I've successfully complied and installed snort 2.9.4.1 and
dag 2.0 tarballs. However, the above startup error message persist
whether user is privileged and unprivileged. While searching for an
answer I found and applied patch:
http://seclists.org/snort/2013/q1/att-803/daq_ipfw-remove-capa-unpriv-start.diff but message 

Host environment: FC18 x86-64
DAQ: ./configure && make && make install  
SNORT: ./configure --enable-sourcefire && make && make install

Snort -V
   ,,_     -*> Snort! <*-
  o"  )~   Version 2.9.4.1 GRE (Build 69) 
   ''''    By Martin Roesch & The Snort Team:
http://www.snort.org/snort/snort-team
           Copyright (C) 1998-2013 Sourcefire, Inc., et al.
           Using libpcap version 1.3.0
           Using PCRE version: 8.31 2012-07-06
           Using ZLIB version: 1.2.7

Is this a kernel problem or am I missing something?
Another question while I'm here, how to I build so-rules?

Thanks in advance





More information about the Snort-users mailing list