[Snort-users] DAQ 2.0.0 Error with 2.9.4.1

Nicholas Horton fivetenets at ...14399...
Wed Mar 27 12:32:56 EDT 2013


Daq installs successfully but when trying to install Snort 2.9.4.1 i get the below error:

Checking for daq_load_modules in -ldaq_static... no

ERROR!  daq_static library not found, go get it from snort.org. 

Any ideas and I apologize if this has recently been asked and answered. 

My install for DAQ 2.0.0 is:
./configure && make && make install

My install for snort 2.9.4.1 is:
./configure --enable-sourcefire && make && make install

Thanks,
Nick



More information about the Snort-users mailing list